Elevated API Errors
Incident Report for Sendbird Singapore 2
Resolved
The servers have returned operational.
Posted Mar 29, 2021 - 17:33 GMT+08:00
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Mar 29, 2021 - 17:32 GMT+08:00
This incident affected: Sendbird Singapore 2 server.