Elevated API Errors
Incident Report for Sendbird Singapore 2
Resolved
The servers have returned operational.
Posted May 05, 2021 - 00:36 GMT+08:00
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted May 05, 2021 - 00:34 GMT+08:00
This incident affected: Sendbird Singapore 2 server.