Elevated API Errors
Incident Report for Sendbird Singapore 2
Resolved
The servers have returned operational.
Posted Oct 22, 2020 - 11:58 GMT+08:00
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 22, 2020 - 11:48 GMT+08:00
This incident affected: Sendbird Singapore 2 server.