Elevated API Errors

Incident Report for Sendbird Singapore 2

Resolved

The servers have returned operational.
Posted Apr 03, 2024 - 19:51 GMT+08:00

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 03, 2024 - 19:50 GMT+08:00
This incident affected: Sendbird Singapore 2 server.