Elevated API Errors
Incident Report for Sendbird Singapore 2
Resolved
The servers have returned operational.

Summary: single api server failure
Customer impact: about 10% of api request would result in timeout or 5xx error
Incident timeline (state the timezone please e.g., UTC):
2024-02-21 23:25 UTC: Single api server’s cpu usage increased to 100%, api latency increased
2024-02-21 23:31 UTC: Detached problematic api instance
2024-02-21 23:34 UTC: Health checker operational, incident resolved
Actions taken to mitigate: Detached problematic api instance
Suspected root cause: single api instance’s cpu hit 100% and didn’t go down
Posted Feb 21, 2024 - 07:34 GMT+08:00
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Feb 21, 2024 - 07:26 GMT+08:00
This incident affected: Sendbird Singapore 2 server.