Elevated API Errors

Incident Report for Sendbird Singapore 2

Resolved

The servers have returned operational.
Posted Jun 06, 2024 - 11:30 GMT+08:00

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jun 06, 2024 - 11:28 GMT+08:00
This incident affected: Sendbird Singapore 2 server.